静态路由扩展实验

 

clip_image002

思路:dom

1:命名ide

2:设置端口IP测试

3:设置静态路由blog

查看命令!ip

查看路由端口:路由

show ip route文档

查看基本配置:terminal

show running-configget

查看route:it

Show ip route

------------------------------------------------------

配置文档:

Ra:

enable

config terminal

no ip domain-lookup //禁止DNS服务

hostname Ra ///命名

interface f2/0

ip address 192.168.1.1 255.255.255.0 //设置IP

no shutdown

exit

interface f0/0

ip address 192.168.3.1 255.255.255.0 //设置IP

no shutdown

exit

interface f1/0

ip address 192.168.2.1 255.255.255.0 //设置IP

no shutdown

exit

ip route 192.168.4.0 255.255.255.0 192.168.3.2 //设置路径

ip route 192.168.6.0 255.255.255.0 192.168.3.2

ip route 192.168.6.0 255.255.255.0 192.168.2.2

ip route 192.168.5.0 255.255.255.0 192.168.2.2

end

write

---------------------------------------------------------

Rb:

enable

config terminal

no ip domain-lookup //禁止DNS服务

hostname Rb //命名

interface f0/0

ip address 192.168.3.2 255.255.255.0 //设置IP

no shutdown

exit

interface f1/0

ip address 192.168.4.1 255.255.255.0 //设置IP

no shutdown

exit

ip route 192.168.6.0 255.255.255.0 192.168.4.2 //设置路径

ip route 192.168.1.0 255.255.255.0 192.168.3.1

end

write

--------------------------------------------------------

Rc:

enable

config terminal

no ip domain-lookup

hostname Rc

interface f1/0

ip address 192.168.4.2 255.255.255.0 //设置IP

no shutdown

exit

interface f2/0

ip address 192.168.5.1 255.255.255.0 //设置IP

no shutdown

exit

interface f0/0

ip address 192.168.2.2 255.255.255.0 //设置IP

no shutdown

exit

interface f3/0

ip address 192.168.6.1 255.255.255.0 //设置IP

no shutdown

exit

ip route 192.168.3.0 255.255.255.0 192.168.4.1 //设置路径

ip route 192.168.1.0 255.255.255.0 192.168.4.1

ip route 192.168.1.0 255.255.255.0 192.168.2.1

end

write

-------------------------------------------------------

测试截图:

clip_image004

相关文章
相关标签/搜索